V3 - Unavailability of signature requests listing and creation
Incident Report for Yousign
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 09:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 09:53 CET
Identified
Signature requests listing and creation on Yousign V3 APP is currently unavailable (https://yousign.app). Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Jan 12, 2022 - 09:31 CET
This incident affected: Yousign V3 (APP V3 - https://yousign.app).