Signatures delay
Incident Report for Yousign
Postmortem

This incident has been resolved.

Posted Mar 05, 2020 - 02:28 CET

Resolved
Some clients may experience a delay in signing documents. Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Mar 05, 2020 - 01:45 CET
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login) and Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).