Signatures delay
Incident Report for Yousign
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 16:22 CEST
Monitoring
A fix has been implemented, the processing time is normal currently. We keep under monitoring this issue.
Posted Jul 11, 2019 - 15:13 CEST
Update
A fix is under progress, the process time is reduced but not yet normal.
Posted Jul 11, 2019 - 15:00 CEST
Update
Our engineers have identified the problem and are working to correct it.
Posted Jul 11, 2019 - 13:08 CEST
Identified
Some clients may experience a delay in signing documents. Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Jul 11, 2019 - 12:14 CEST
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login) and Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).