Degradation
Incident Report for Yousign
Postmortem

A host from our cluster has a hardware defect. Indeed, our supplier OVH confirmed to us that the host went off automatically to prevent overheating due to a fault on the water-cooling.
Our applications have automatically restarted on another host of our infrastructure involving downtime.

Posted Sep 16, 2019 - 09:15 CEST

Resolved
This incident has been resolved. We will update the post-mortem soon.
Posted Sep 13, 2019 - 17:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2019 - 15:47 CEST
Identified
Some customers may be experiencing an issue with our service. Our engineers are working to identify and resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Sep 13, 2019 - 15:36 CEST
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login) and Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).