[Resolved] Service back to normal on the App and API (v3)
The incident that caused slowdowns and intermittent 500 errors on the web application and the API (v3) this morning is now resolved.
Our teams performed an action on one of our infrastructure clusters, which was relocated. Since this intervention, the situation has been fully stable: everything has been operating normally since 12:08 PM (CET).
We are continuing the analysis with our infrastructure provider to identify the cause of the transient saturation of this cluster and to put in place the measures needed to prevent any recurrence.
We thank you for your patience and apologize for any inconvenience caused. At no point was the integrity of your signatures or your data affected.
Posted Jun 29, 2026 - 15:07 CEST
Monitoring
Since 12:08 PM (CET), the situation is stable again: the slowdowns and intermittent 500 errors are no longer occurring. The web application and the API are operating normally.
Our teams are continuing the investigation to identify the root cause and prevent any further recurrence. Active monitoring remains in place.
Posted Jun 29, 2026 - 12:15 CEST
Identified
[Investigating] New degradation on the App and API (v3)
Since 11:46 AM (CET), we are observing a new degradation, with a return of slowdowns and intermittent 500 errors on the web application and the API on version 3.
Our engineering teams are engaged again and actively investigating in order to identify the cause and restore normal operation as quickly as possible.
Impact: some requests may fail or return degraded response times. Retrying the request may allow it to succeed.
We apologize for any inconvenience caused.
Posted Jun 29, 2026 - 11:54 CEST
Monitoring
Since 11:07 AM (CET), the situation has stabilized: the slowdowns and intermittent 500 errors observed earlier are no longer occurring. The web application and the API are operating normally again.
Our teams are maintaining active monitoring to confirm the return to normal operation and to prevent any recurrence.
Posted Jun 29, 2026 - 11:15 CEST
Investigating
Since 11:00 AM (CET), we are observing slowdowns as well as intermittent 500 errors affecting the web application and the API on version 3.
Our engineering teams are engaged and currently investigating the root cause in order to restore normal operation as quickly as possible.
Impact: some requests may fail or return degraded response times. Retrying the request is generally sufficient to succeed.
Posted Jun 29, 2026 - 11:10 CEST
This incident affected: Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).