Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2024 - 22:00 CEST
Scheduled
Dear Users,
We will soon be performing firewalls migration in order to improve the security and performance of our infrastructures.
Details of the intervention:
- Date: From June 26th 2024 at 10PM CEST to June 27th 6AM CEST - Expected Impact: We will temporarily shut down access to our services to prevent data loss or inconsistency.
Change of outgoing IP addresses:
At the end of this intervention, the outgoing IP addresses we use will change to the following:
- CIDR 5.39.7.128/28 (from IP 5.39.7.128 to IP 5.39.7.143) - 52.143.162.31/32 - 51.103.81.166/32
Please update your configurations to authorize the entire IP range to maintain communication with our services.
Thank you for your cooperation. For any questions or assistance, contact us at support@yousign.com.
Best regards,
Posted Jun 04, 2024 - 10:31 CEST
This scheduled maintenance affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).