Delay in the signature
Incident Report for Yousign
Resolved
Everything is ok since 12:20 PM GMT+2.
Posted May 30, 2019 - 23:28 CEST
Monitoring
The incident is stabilized, but our team remains on alert if the problem occurs again.
Posted May 30, 2019 - 12:44 CEST
Investigating
Some clients may experience a delay in the signature for Yousign V1 API & APP (https://api.yousign.fr:8181 & https://yousign.fr/login) and Yousign V2 API (https://api.yousign.com). Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.fr.
Posted May 30, 2019 - 11:55 CEST
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login) and Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).