Degradation
Incident Report for Yousign
Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 13:07 CEST
Identified
Some customers may be experiencing an issue with our service. Our engineers are working to identify and resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted May 19, 2020 - 12:48 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login).