Degradation in mail delivery
Incident Report for Yousign
Resolved
All blocked mails are processed, there are no more mails waiting at our service provider.
End of degradation at 20:29 CET (Paris Time)
Posted May 20, 2020 - 20:30 CEST
Monitoring
Since 17h50 CET (Paris Time)
Some users may experience some delay in mail delivery, our principal email delivery provider encounter some issues.
In order to avoid further trouble our email infrastructure has been switch to our second email provider, so the service run as normal right now.

However some mails are still stuck and may have some delay on arrival.
We are making our best to make this emails arrive as soon as possible.
Posted May 20, 2020 - 19:10 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login).