Degradation
Incident Report for Yousign
Resolved
This incident has been resolved.

It is related to a network incident of our provider OVH: https://network.status-ovhcloud.com/incidents/5mldyhd6v99c
Posted Sep 20, 2022 - 14:24 CEST
Monitoring
Yousign is back. We continue investigations with our provider OVH.
Posted Sep 20, 2022 - 13:55 CEST
Identified
Some customers may be experiencing an issue with our service. Our engineers are working to identify and resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Sep 20, 2022 - 13:37 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com), Website - https://yousign.com, and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).