v3 - Application and API instabilities

Incident Report for Yousign

Resolved

The service is now stable. We have switched to a backup storage system located in another data center.

OVH’s status page confirms an incident affecting the primary storage we were using:
https://bare-metal-servers.status-ovhcloud.com/incidents/wvy4v173tkb1

We are no longer observing any instability and are therefore closing this communication.

We are now awaiting the postmortem from our provider (OVH) to fully understand the root cause.

We apologize for any inconvenience this may have caused. Our support teams remain available should you need any assistance.
Posted Dec 17, 2025 - 17:19 CET

Monitoring

Our teams have successfully switched the storage to another data center.

The service is now fully operational and stable.

We will continue to closely monitor the situation and are working with our provider as part of a follow-up analysis to prevent any recurrence.
Posted Dec 17, 2025 - 16:50 CET

Update

The remote storage service provided by our infrastructure provider did not properly fail over to its high-availability mechanism, which caused the disruption.

Our teams are preparing a switch to a secondary system in order to fully restore and secure the service.

We will provide another update once the mitigation is completed.
Posted Dec 17, 2025 - 16:26 CET

Identified

Since 3:45 PM, we have been experiencing instabilities affecting our applications and API, resulting in intermittent access to the services.

Our teams have identified the root cause, and a fix is currently being deployed.

We will keep you informed of any updates and will confirm once the situation is fully resolved.
Posted Dec 17, 2025 - 15:58 CET
This incident affected: Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).