V2 API & APP - Unavailability
Incident Report for Yousign
Resolved
This incident has been resolved, we working to find the root cause.
Posted Jul 08, 2019 - 17:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2019 - 15:22 CEST
Identified
Yousign V2 API & APP is currently unavailable (https://api.yousign.com & https://webapp.yousign.com). Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Jul 08, 2019 - 15:17 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).