V3 - Delay on eSignatures (SES and AES)

Incident Report for Yousign

Resolved

Pending signatures have been processed.

We sincerely apologize for the inconvenience. For any questions or assistance, contact us at support@yousign.com.
Posted Dec 16, 2025 - 15:53 CET

Identified

We're currently experiencing delays in the processing of some eSignature requests.

QES eSignatures are not impacted.

Signature requests are still being properly handled.

We sincerely apologize for the inconvenience. Our teams are fully mobilized to identify the root cause and implement a solution as quickly as possible.
Posted Dec 16, 2025 - 15:12 CET
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).