We identified an infrastructure issue impacting our V2 and V3 APIs. This may have resulted in intermittent 500 errors between 14:17 and 14:23 on document upload and download requests. The issue has been fully resolved, and all services have been operating normally since 14:23. We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Mar 28, 2025 - 14:23 CET
Identified
We are currently experiencing 500 errors with our V2 and V3 APIs. primarily affecting document upload and download requests.
Posted Mar 28, 2025 - 14:17 CET
This incident affected: Yousign V2 (API V2 - https://api.yousign.com) and Yousign V3 (API V3 - https://api.yousign.app).