V1 API & APP - SMS Delay
Incident Report for Yousign
Postmortem

Our OVH provider has suffered an incident including their SMS API: http://travaux.ovh.net/?do=details&id=39371

Our SMS sending system, which is multi-provider, has been significantly slowed down due to a configuration error on timeout management.

This has allowed us to fix this issue.

We apologize for the inconvenience.

Posted Jul 04, 2019 - 15:37 CEST

Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 11:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2019 - 11:36 CEST
Identified
Some customers may experience a delay in receiving the SMS code on Yousign V1 API & APP (https://api.yousign.fr:8181 & https://yousign.fr/login). Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Jul 04, 2019 - 11:31 CEST
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login).