[Production + Sandbox] - V3 - API - Error on signature request activation in the API

Incident Report for Yousign

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 12:32 CET

Identified

Since this morning, an error occurs when trying to activate a signature request with the API, in both Production and Sandbox environments.
Our technical team identified that the issue occurs when the header ‘Content-type’: ‘application/json’ is given without any body payload.
As a quick workaround, you can either remove this header, or keep this header and add {} in the body payload.
Our technical team is working on a fix.
If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Mar 26, 2025 - 10:54 CET
This incident affected: Yousign V3 (API V3 - https://api.yousign.app).