Unavailability
Incident Report for Yousign
Postmortem

Our provider OVH confirmed us the problem on their side:

There was an issue with importants links between Gravelines and Roubaix.
Traffic pathing through and coming from North North-Est of Europe could have been impacted.

The cut was generated by the automatic switching on provider’s backup links

Source: http://travaux.ovh.net/?do=details&id=41714&PHPSESSID=19e7d98b38cfe68fec43510fbb0bab6f

Posted Nov 28, 2019 - 14:24 CET

Resolved
Our provider confirmed that the situation is stable again. Please be assured that all our services are now available.
Posted Nov 28, 2019 - 00:24 CET
Identified
From 00:21:30 to 00:24:20 (CET) all our services were unreachable due to an incident from our provider OVH. We are waiting the root cause.
Posted Nov 28, 2019 - 00:21 CET
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login), Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com), and Website - https://yousign.com.