Incident - Delay in document archiving and audit trails

Incident Report for Yousign

Resolved

The incident is resolved.
Pending archives have been processed.

We sincerely apologize for the inconvenience.
Posted Dec 16, 2025 - 17:28 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 15:54 CET

Identified

Dear users,

We are currently experiencing an issue impacting the archiving of documents and audit trails.

What happened:

The issue started today at 10:15 AM (CET) and is related to our third-party archiving provider, Arkhineo. Arkhineo has informed us that they are performing an operation on their side, which is temporarily affecting their service.

Current impact:

Documents and audit trails intended for archiving are currently on hold on our side.
Attempts to retrieve document archives or audit trails may result in errors during this period.

Data integrity:

Please note that no archives have been lost. All documents and audit trails are safely retained and will be archived retroactively as soon as Arkhineo's service is fully restored.

Next steps:

We are closely monitoring the situation with Arkhineo. Once their service is back to normal, the backlog will be processed automatically.
We apologize for the inconvenience and will keep you informed if the situation evolves.
Posted Dec 16, 2025 - 14:01 CET
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).