[Production] - V2 + V3 - APP + API - Archiving Provider Outage Identified

Incident Report for Yousign

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 14:43 CET

Investigating

Our provider for the long term archiving service is currenty facing a partial outage.

Impact: downloading archives may lead to unexpected errors or long delays.

Please be reassured that no data is lost.

Thank you for your understanding. For any questions or assistance, please contact us at support@yousign.com.
Posted Oct 31, 2025 - 12:38 CET
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).