Archiving delay
Incident Report for Yousign
Resolved
This incident has been resolved. We didn't see any issue during the last 48H. We think the problem was localized on internet service provider between Arkhineo and Yousign.
Posted Oct 11, 2019 - 20:22 CEST
Identified
We still working with Arkhineo service provider team to identified the issue. We have a track and we will keep you posted as soon as possible.
Posted Oct 10, 2019 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 09:22 CEST
Update
Our service provider Arkhineo identified a reverse DNS issue, they fixed it yesterday morning. We keep under watching if this fix solves the issue in the long run.
Posted Oct 09, 2019 - 09:22 CEST
Update
We are still waiting update from our service provider CDC Arkhineo. Currently, there is no delay on archiving.
Posted Oct 08, 2019 - 17:19 CEST
Identified
Our service provider CDC Arkhineo is experiencing a service slowdown. They are currently investigating the root cause and our engineer follow this point with them.
Please, be assured that all the archiving is correctly done but a delay in the download of these through our API is possible.
Posted Oct 08, 2019 - 11:16 CEST
Investigating
Some clients may experience a delay to access archiving. Our engineers are working to resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Oct 07, 2019 - 11:07 CEST
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181) and Yousign V2 (API V2 - https://api.yousign.com).