Degradation on email notifications
Incident Report for Yousign
Resolved
This incident has been resolved. Mailjet confirm us that they corrected a problem.

Please be assured that all emails have been sent after the degradation period.
Posted Dec 06, 2019 - 17:05 CET
Monitoring
Our provider mailjet no longer delivers emails and without informing us of this state. We operated a manual switch to another provider. Email notification are now delivered.
Posted Dec 06, 2019 - 15:27 CET
Identified
Some customers may be experiencing an issue with our service about email notifications. Our engineers are working to identify and resolve this as fast as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Dec 06, 2019 - 14:45 CET
This incident affected: Yousign V1 (API V1 - https://api.yousign.fr & https://api.yousign.fr:8181, APP V1 - https://yousign.fr/login) and Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com).