V3 - Application and API instabilities

Incident Report for Yousign

Resolved

This incident has been resolved. An exceptional maintenance will be carried tonight. See https://yousign.statuspage.io/incidents/4k77yv97894b for more details.
Posted Feb 11, 2026 - 18:07 CET

Monitoring

Everything is now back to normal.
Posted Feb 11, 2026 - 12:02 CET

Investigating

Since 11:18 AM (CET), we are experiencing intermittent issues affecting our Application and API. These disruptions are resulting in API errors and application slowdowns.
Our engineering teams are actively investigating the root cause and working to resolve this issue as quickly as possible.
We apologize for any inconvenience this may cause and will provide updates as soon as more information becomes available.
Posted Feb 11, 2026 - 11:38 CET
This incident affected: Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).