[Production + Sandbox] - V2 & V3 - Service Disruption

Incident Report for Yousign

Resolved

The issue has been fully resolved, and all services have been operating normally since 10:40. We will continue to closely monitor impacted components.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Mar 31, 2025 - 11:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 10:49 CEST

Identified

We experienced a significant slowdown on signatures since 10:17
Our team has identified the issue and has been working on resolving it.
Thank you for your understanding.
Posted Mar 31, 2025 - 10:41 CEST

Investigating

We are currently experiencing 500 errors with our V2 and V3. primarily affecting document upload and download requests.
Posted Mar 31, 2025 - 10:17 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).