Delay on eSignatures (SES, AES, QES)

Incident Report for Yousign

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 15:06 CET

Monitoring

Everything is now back to normal.
Posted Feb 09, 2026 - 11:45 CET

Investigating

We're currently experiencing delays in the processing of some eSignature requests sine 10:55 CET.

Signature requests are still being properly handled.

We sincerely apologize for the inconvenience. Our teams are fully mobilized to identify the root cause and implement a solution as quickly as possible.
Posted Feb 09, 2026 - 11:27 CET
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).