V2+V3 - Outage

Incident Report for Yousign

Resolved

All services are back to normal.
Posted Jul 02, 2025 - 00:02 CEST

Monitoring

Delay are now resolved.
Posted Jul 01, 2025 - 23:56 CEST

Identified

Issue identified.
Signatures are resuming.
A small delay in signatures can be observed during the coming minutes.
Posted Jul 01, 2025 - 23:49 CEST

Investigating

Our V2 and V3 applications are currently enduring issue signing documents.

The issue began at 22:56 CEST.

This impacts the following sites:
* https://api.yousign.com
* https://webapp.yousign.com
* https://yousign.app
* https://api.yousign.app

While no data is being lost, signature are not being processed on document for now.
It should resume in the coming minutes.
Our teams are mobilized to resolve this incident as quickly as possible.

We will update you again shortly here.

If you have urgent questions, please contact our support team by sending an email to support@yousign.com.
Posted Jul 01, 2025 - 23:25 CEST
This incident affected: Yousign V2 (API V2 - https://api.yousign.com, APP V2 - https://webapp.yousign.com) and Yousign V3 (APP V3 - https://yousign.app, API V3 - https://api.yousign.app).